Refus d'obtempérer de V3

mauguier
Messages : 21037
Enregistré le : 27 oct. 2008 08:35

Refus d'obtempérer de V3

Messagepar mauguier » 07 mai 2019 21:21

- je clique sur "nouveau message"
- je remplis la case "sujet"
- je charge les photos
- je clique sur "envoyer"
- les clichés apparaissent bien mais pas l'intitulé du sujet...
C'est ainsi que la page "Saintes" est pourvue d'une "rue Alsace Lorraine et abords" fantôme : on a les photos sans sujet : il faut deviner où c'est... :shock:
Au chef de dépatouiller ça
Claude Mauguier

Dominique
Administrateur du site
Messages : 7203
Enregistré le : 29 juin 2016 18:15

Re: Refus d'obtempérer de V3

Messagepar Dominique » 07 mai 2019 21:55

ça c'est marrant : quand il y a un titre et pas de texte, mon postit ne s'affiche pas !
Personne n'avait encore testé ce cas...
Pour l'instant, j'ai mis un . dans la zone de texte

A suivre
Dominique

mauguier
Messages : 21037
Enregistré le : 27 oct. 2008 08:35

Re: Refus d'obtempérer de V3

Messagepar mauguier » 08 mai 2019 11:10

Mais ça n'arrive que depuis peu, disons deux semaines ou trois... en fait je ne sais pas trop car d'une manière générale je n'ajoute que rarement un titre spécial aux commentaires ; j'ai utilisé récemment beaucoup ce procédé afin de ne pas devoir créer un point à chaque détail d'un parcours en ville par exemple.
Je précise qu'avant toute adjonction je supprime l'historique récent puis réactualise la page.
Claude Mauguier

mauguier
Messages : 21037
Enregistré le : 27 oct. 2008 08:35

Re: Refus d'obtempérer de V3

Messagepar mauguier » 08 mai 2019 13:18

Dominique a écrit :Pour l'instant, j'ai mis un . dans la zone de texte. A suivre

Point ou pas, rien ne change (Rue Victor Hugo)
Claude Mauguier

Dominique
Administrateur du site
Messages : 7203
Enregistré le : 29 juin 2016 18:15

Re: Refus d'obtempérer de V3

Messagepar Dominique » 08 mai 2019 18:33

Voilà. J'ai corrigé le bug.
Plus besoin de point.........
Dominique

mauguier
Messages : 21037
Enregistré le : 27 oct. 2008 08:35

Re: Refus d'obtempérer de V3

Messagepar mauguier » 08 mai 2019 22:02

Merci !!
Claude Mauguier


Retourner vers « Fonctionnalités et bugs »